unknown

asked May 7, 2003 at 7:22pm
Apple Apple StyleWriter Pro

LaserWriter/blinking light

I successfully printed one envelope via the
multipurpose tray - Now NOTHING prints on my Apple LaserWriter Pro 630!
When I send the print command, one blank sheet is spit out, then the "printing" light continues blinking and nothing else happens.
It is NOT the toner, I changed that.
I tried it from my 2nd computer in case the
software was corrupted - same result.
Any ideas?
Try an engine test. See troubleshooting page for location.
by moe on May 7, 2003 at 9:33pm Add comment
Sounds more like a software problem on the computer. Can you print anything OTHER than envelopes?

In addition to the engine test, test the formatter board by setting the dial to "4" and turning the printer on. If it prints the configuration page, then the formatter is working.
by unknown on May 8, 2003 at 9:56am Add comment
I appreciate the input. I was on the website for a while last night searching the archives for my antique laser printer.
I had done the engine test and changed the # to 4 to attempt to print a test sheet and only got a sheet with very thin lines.
Sadly, I have come to the conclusion that my formatting board has given up the ghost. They are not worth replacing, am I right?
I just wish I hadn't been to eager to run out and buy the tone cartridge!
Thanks for the help.
by unknown on May 8, 2003 at 8:30pm Add comment
Assuming the formatter board is dead... whether or not it's worth replacing depends on what you can get a replacement formatter board for.

"A sheet with very thin lines" is the engine test. So the engine is working, and the formatter is not.

Take the board out, reseat the RAM, reseat the ROMs, put it back, and try again.
by unknown on May 8, 2003 at 10:28pm Add comment
You guys are AWESOME with your quick replies!
Alas, all attempts were for naught. I unscrewed the right side of the printer by first opening the toner drawer and unscrewing the one screw near the aqua brush, took off the plastic, took out 6 more screws from the metal sides, unplugged a few wires and was able to get the board out. First, I cleaned everything.
Then, I tried reseating - no change. I tried switching the (identical) chips to see if that might make a difference -nope.
It will still spit out one blank sheet then continue blinking the "printing" light as though it is thinking deep thoughts - even when I only ask it to print one page.
Thanks again for all of your help, it was way more fun tinkering inside the laser than unjamming my garbage disposal!
by unknown on May 11, 2003 at 10:03am Add comment