unknown

asked Jan 30, 2003 at 2:42am
Apple Apple StyleWriter Pro

Apple LaserWriter Pro 630 No Lights - not booting

My Apple LaserWriter Pro 630 is usually left on, I went to print today and there were no lights on, though it was making mechanical noises. I powered it down and up again without any result (it is set to print a startup page).

I left it off for an hour before turning on and it worked for about half an hour then stopped again.

I tried the engine test and pages with horizontal lines were printed, but no lights show. However, with the room light turned off I can see a faint flickering of the toner and paper jam LEDs.

I have checked all flaps and openings and they appear closed as normal. Is there anything else I can check?

Can anyone suggest what is my problem?
The engine test checks every component of the printer except the formatter board. If the page of lines prints out, then the only thing it can be is the formatter board. You can try an internal config page by setting the port selector in back to "4". Power the printer on and it should print a config page. If it doesn't replace the formatter board.
by moe on Jan 30, 2003 at 11:11am Add comment
Thanks moe. Tried your suggestion and my guess is that it is the formatter board. The printer is setup to print a startup page, but even with the port selector set to "4" nothing comes out.

What's more I now have the ready and paper out LEDs on contantly - looks like a hardware fault.

Thanks for your help.
by unknown on Jan 30, 2003 at 12:18pm Add comment