AlexIliescu

asked Feb 16, 2011 at 8:29am
Hp HP LaserJet 4

HP LJ P2015dn printer problem

Hi there,
I have a HP LJ P2015dn printer.
Few days ago i start having problems every time i try to print.
After is printing few pages i can hear a small noise (the noise is coming from the right side o f the printer, is like a gear is touching something), with this noise the machine is printing another few pages and after will stop and I will receive a Paper Jam error on the screen and the orange led with the exclamation sign in the triangle is flashing (I have to mention that is no paper jam in the machine).
The only thing I can do is to open and close the front door and the machine will start printing again and the same thing happen after printing 4 or 5 pages.
I removed the right cover and I start printing trying to see if something is wrong with the gears assembly, but unfortunately is nothing I can see.
If is there anybody who can give me an idea I will really appreciate.

Thanks in advance,

Alex
I just realize that happen just when i am printing from tray 2.
From tray 1 i have no noise, no paper jam error.
by AlexIliescu on Feb 16, 2011 at 12:41pm Add comment
I would think the paper pickup roller probably needs to be replaced. This printer uses the same roller as the 2100/2200/2300/clj1500/2500, etc. etc. If not the roller, then the gear on the right side that drives the tray 2 pickup roller probably is loose or has issues.
by dmzcompute on Feb 16, 2011 at 5:41pm Add comment
might want to check the rear paper stop to make sure its not pushed forward to far. Remove paper and make sure arrow is lined up with the correct paper size. I've ran into this exact same situation before as you described. I wasnt thinking at the time and replaced the clutch and selinoid only to have the same issue. With the paper pushed to far forward it binds up the pick up roller and doesnt allow it to fully rotate back into the home position cuasing the clutch gear to grind slightly.
by nivek on Feb 16, 2011 at 8:50pm Add comment

I know is kind of embarrassing but i have to admit, it was the pickup roller.
I checked the pickup roller and it looks fine, but when i took it out i sow that it was so shiny on one side.
I replaced it and now is working.

Thank you guys for your help.
by AlexIliescu on Feb 17, 2011 at 11:20am Add comment