unknown

asked Oct 29, 2002 at 4:30pm
Hp HP LaserJet 4M

HP 4M+ 57.1 error

Hello all,

I am having a bit of a problem with this 57.1 error code thing. I replaced the main motor and DC controller card and no change. I have also replaced the Power supply and gear assembly. Still no change. I am thinking that one of the parts (Main Motor?) that was sent as a replacement maybe defective. Is there any other part that might need looking at or any other solution?

Thanks for anyones help in advance,
Mike
It may sound obvius but is the fuser ok?

by unknown on Oct 29, 2002 at 4:43pm Add comment
You seem to have covered just about everything. Actually, Albert has a good point there. The fuser could be binding, causing the motor to stall. The toner cartridge could also cause the problem. Of course, you could have put a bad part in somewhere along the line.
by moe on Oct 29, 2002 at 5:27pm Add comment
Well, I did put in a new toner cartidge. So I will replace the fuser with a printer that does work to see if there is any change.

Thanks for quick replies. I will let you know what I find out.

Thanks again,
Mike
by unknown on Oct 29, 2002 at 5:54pm Add comment
Well, I used all the parts in the printer with the error with a printer that works. The parts are working in the good printer. But the parts from the good to the bad still give me the error 57.1. The parts changed were: DC Controller Card, Main motor and wire that connects the motor to DC Controller, Formatter board....

Any other things to change or to check on?

Thanks in advance,
Mike
by unknown on Nov 3, 2002 at 9:27pm Add comment