canyncarvr

asked Oct 23, 2009 at 11:23am
Hp HP LaserJet 4

HP 4Si 13.1 Internal Jams

Greetings:

Yeah...this printer has been around for awhile..but it only has 215K sheets through it.

This 13.1 seems a bit different than others I've dealt with.

1. The first sheet is out of the exit assembly about 4". It is not getting stuck IN the exit assembly.

2. The following sheet is about 1" short of getting into the fuser rollers.

3. There is NO top margin movement..it's right on, so the registration solenoid is OK.

4. The same jam occurs whether printing from tray 1 or 2, although the stopping point is a bit farther down the page when printing from tray 2.

5. The error is inconsistent. It might print 20 pages..it might print two.

6. I don't know if single pages will jam. I have not printed one page at a time (I'm using self test pages) because that would take a good bit of time and I don't think it is pertinent.

7. All six pick/feed/sep rollers have been replaced using HP -0041 rollers.

8. Fuser was replaced (toner buildup from aftermarket/rebuilt carts).

9. Registration assembly was serviced/cleaned using Fedron.

Something that may be of import: The offset assembly is not working correctly. The assembly is pulled to the right, but it doesn't LATCH. I can hear the latch 'tick' at the assembly, but it's worn too much to hold I suppose.

I turned the offset function *off* and the '13.1 Internal Jam's persist.

Any input on this oldie would be much appreciated!

Thanks!



This is the part you need the Job Offset Assembly Part # RG5-0381-150CN it will take care of the problem.
by unknown on Oct 26, 2009 at 6:38am Add comment
canyncarvr,
I agree with the previous poster (Shawn) that the job offset assembly probably needs repaired/replaced. To further confirm that this is the problem, change the parameter "out bin = upper", under the printing menu, to "out bin = lower" (to by-pass the job offset).
Good luck!
by Anonymous on Oct 26, 2009 at 8:55am Add comment
There is a feed assy. behind the PIU. Clean/replace it.
The right main block may be slipping at the sleeved gear inside of it.
The delivery offset is mostly the culprit, but i would check the feed assy. and clean the flags sensors there.
by unknown on Oct 26, 2009 at 12:12pm Add comment
Seems replacing the printer isn't going to happen quite as soon as they had hoped. An offset assy is on the way!
by canyncarvr on Oct 27, 2009 at 4:29pm Add comment
Offset assy replaced last week. 4X jam interval printed w/o error at that time.

It's good.

Thanks for everyone's input!

by canyncarvr on Nov 9, 2009 at 12:30pm Add comment
I have been looking for a new or rebuilt Job Offset assembly for my 4Si (same problem as you), but have not found a distributer with any stock. found on EBAY UK, but to costly to ship to US.

can you tell me where you purchased yours?

thanx much,
DCE - Anonymous
Mine came from LPT (Liberty Parts Team). PN RG5-0381. (608)268-7600 / 866-540-9167. Ordered 10-30-09.

I didn't call them just now to check their stock. Hope they can help you out.
by canyncarvr on Jan 12, 2010 at 4:17pm Add comment