Brian

asked Oct 5, 2002 at 9:07am
Ibm IBM Laser Printer 4019

IBM 4019

I have two IBM 4019 laser printers, neither works. One is a 4019-001, the other is 4019-E01.

4019-001 symptoms
When turned on, not connected to a computer -
All 4 lights on the Status panel (Ready, Buffer, Toner, Check) are off.
All 4 lights on the Paper panel (Manual, Tray 1, Tray 2, Envelope ) come on.
All 4 lights on the Font panel (Download, Card 1, Card 2, Resident) come on.
Both lights on the Orientation panel (Portrait, Landscape) come on.
Then an 8 appears in the Status panel readout window, and all four status lights come on while the others go out.
Then the Ready light on the status panel stays on, the buffer light blinks, the other two on the status panel go out. The Tray 1 light on the paper panel comes on. No lights on the font panel or the orientation panel come on. The motor rumbles, (not hums) for about 10 seconds and then stops. Nothing else happens. After a pause the motor rumbles again and a blank page, curled at the edges like overheating, comes out.

4019-E01 symptons
When turned on, not connected to a computer -
All 4 lights on the Status panel (Ready, Buffer, Toner, Check) are off.
All 4 lights on the Paper panel (Manual, Tray 1, Tray 2, Envelope ) come on.
All 4 lights on the Font panel (Download, Card 1, Card 2, Resident) come on.
Both lights on the Orientation panel (Portrait, Landscape) come on.
Then an 8 appears in the Status panel readout window, and all four status lights come on while the others go out.
Then the Ready light on the status panel, the Tray 1 light on the paper panel, the Resident light on the font panel and the Portrait light on the orientation panel come on. The motor hums for about 10 seconds and then stops. Nothing else happens.

I was expecting a "start page". Is either of these worth fixing? Is there a kit? Is there a source for manuals so that I could add memory if I get one working?
Brian