jmclean

asked Dec 11, 2007 at 4:38pm
Epson Epson Artisan 700

Epson Photo 700 printing red lines

My old Epson Photo 700 recently started printing red lines around everything. It looks almost like it's trying to shadow whatever you'e printing. They are a little to the left and there are more lines below than they are above. Here's an example. I just printed a page that had "$10.00" printed on one line in 1/4" tall text and 1" long. There is one red line above the text, three through it and three below it. They start 3/4" to the left and go through the dollar sign. Full text lines are the same with the red lines starting a little to the left and stopping a little befort the text on the right side. It makes no difference what color it's printing the lines are always red. It does it on text and graphics, everyhting. When it first started, if I printed a multi page job, it would print the lines on the first page and the rest would be fine but now it does it all the time. I have uninstalled the software and reinstalled it but it made no difference. Does anyone have any suggestions on fixing my problem?
Thanks for any help.

IT IS A DEFECTIVE PRINTHEAD. THROW IT AWAY
by charlyz on Dec 11, 2007 at 5:37pm Add comment
That's kinda what I thought too after reading some of the other post on red lines. Seems to be a fairly common problem. I don't guess there would be anywhere an individual could buy one. I'm sure it would be a complicated job but I would be willing to try if I could get a new head.
Thanks - Anonymous
you can buy it msrp @ 80.00 then you hav to have access to the adjustment program to reset all info to the printer
by charlyz on Dec 12, 2007 at 7:59am Add comment