unknown

asked Feb 23, 2006 at 11:36am
Epson Epson Artisan 700

epson stylus photo 700 printing problem

this printer is really bugging me now. i dont really know how to troubleshoot printers and as far as i know, i have used all the utilities there are. ive done the nozzle clean and alignment test almost a dozen times, and it hasnt changed one bit. here is the problem: there are horizontal lines that appear where it shouldnt be. it is consistently in the same area of the paper. whether it is text or images, horizontal lines still appear. im really quite desperate! help!
Does the unwanted horizontal lines appear when printing other documents? even on print test?
by Anonymous on Feb 23, 2006 at 11:44am Add comment
yes.. when i take the head nozzle test or whatever test, it is either it doesnt appear at all, or there are horizontal lines...
by unknown on Feb 23, 2006 at 11:50am Add comment
You need this http://www.fixyourownprinter.com/kits/epson/K70 To avoid clogs print a small printer once a month or so.
by Anonymous on Feb 23, 2006 at 12:02pm Add comment
I can't believe what I just did! Flushed with success from resetting the waste ink absorber on my laptop printer using the excellent instructions on this forum, I then stupidly forgot to peel off the yellow tape on a replacement colour cartridge for my trusty old epson stylus photo 700.

Having failed to get any colour ink through even after several cleaning cycles, I removed the colour cartridge I had just replaced and realised my mistake. Now the yellow tape is off but the colour cartridge still wont deliver any ink. There are dire warnings in the manual that cartridges should never be removed until empty and if they are removed, even full of ink (as in this case), they become unusable.

It looks as if this is what has happened to me thro my carelessness. Is there a workround or do I have to chuck the brand new cartridge away and install another one?

Thanks anyone, Gavin
by Apostrophe on Oct 19, 2007 at 9:31am Add comment
You can usually reuse the cartridge. But it may take a few cleaning cycles to get it to print again.
by Anonymous on Oct 19, 2007 at 8:53pm Add comment
Thanks for the reply Anonymous, but it's bad news I'm afraid. I must have run about 20 cleaning cycles over the last 10 days or so and a nozzle check after each one. The black cartridge is printing fine but absolutely no ink whatsoever is coming out of the colour cartridge.

If no-one has any other ideas I guess I should try another colour cartridge ... it hurts but I have only myself to blame for being so thoughtless as to forget to peel off the yellow tape.

In the manual it says never remove a cartridge until the ink-out light comes on which it hasn't. I'm not sure what's the best way to switch to another cartridge while the printer thinks the existing one is still serviceable.

Thanks in advance for any help the forum can provide.

Gavin - Apostrophe