unknown

asked Feb 14, 2002 at 11:27pm
Apple Apple StyleWriter II

Apple Laserwriter II partial paper feed

I have an Apple Laserwriter II with an upgrade board made by Xante.
At the time, the board made the 300 DPI into a 600 inexpensively, I think.
I took the board out to install extra RAM which didn't work (probably as it was one 16 MG chip instead of paired RAM or some other issue) so I reinstalled the old 4MG chips.
One in the "flash" slot and one in the "Ram Bank One" slot. There are 3 other empty slots.
Suddenly the paper will only intake to the corona wire and stops. (The same spot that the paper pauses when it is working normally.)
I saw a reply regarding a registration roller and a paper controller PCA but couldn't make it fit my problem.
Thank you for any advice you may have.
Dr. Scott
It's doubtful what you did caused the problem. Does the paper stop at the registration roller with a little bit of a buckle in it or is it flat? If it's flat, the probability is it didn't feed far enough for the registration roller to grab it. This would be a bad pickup roller.
by moe on Feb 15, 2002 at 8:53am Add comment
Yes: paper stops at the registration roller with a little bit of a buckle.
It wants to go through but alas the roller doesn't move.
I note that the little brake that appears to hold the wratcheded gear doesn't move. It looks to be attatched to a cylindrical moveable thingy which I'll bet is an electromagnet.
DOes this mean the paper controller PCA is fried? Any way to bypass it temporarily or is it a given?
Thanks
Dr. Scott
by unknown on Feb 15, 2002 at 2:08pm Add comment
How can you tell the relay isn't latching? Are you running it with the door and cartridge interlocks bypassed? I've never seen one of those paper pcas go bad. Those relays should last forever. I have seen them where the plate got dislodged. Only way you can tell if they work is to run it with the priner open and watch what's going on. Hold the door interlock down and a cartridge switch in and hit the engine test.
by moe on Feb 15, 2002 at 6:01pm Add comment
Strange thing: When I hold the door interlock down and a cartridge switch in, the paper pauses at the registration roller then continues until it should be picked up by the fuser. When I do it with the cover closed, it stops at the reg. roller with a buckle in the paper.
(All 4 lites remain lit no matter what happens)
Thanks, Scott
by unknown on Feb 16, 2002 at 1:42pm Add comment
The 4 lights being lit are not a good sign. That would indicate the formatter board is bad. Try pulling the board out and doing the engine test. That should isolate it to the board if the test is successful. I'd try reseating all the chips and pressing down on all the plug in chips. It fixes them sometimes. I think I've got an Xante board somewhere if you need one.
by moe on Feb 16, 2002 at 9:38pm Add comment
I pulled the board and did the engine test. The test is successful and I can spend hours staring at the small parallel lines.
How much do you want for an Xante board?
Dr. Scott
by unknown on Feb 18, 2002 at 9:08am Add comment