unknown

asked Jan 28, 2002 at 8:32am
Epson Epson Artisan 700

Epson Stylus Photo 700 problem

My Epson Stylus Photo 700 has just started overprinting my pictures with fine red lines when I select 1440 dpi resolution. It makes no difference whether I select color or black for printing. All other resolutions print normally.

The area covered by the red lines is slightly larger than the picture I am printing and in some cases is offset slightly in both horizontal and vertical directions.

The problem is not application specific. I have tried removing and reinstalling the driver with no effect.

All suggestions welcomed.
I had a 740 with the same problem when I printed at 1440 dpi but it prints ok at the photo 720 setting. I just live with it for the time being because I am still trying to figure out how to get my 700 to quit printing a continuous line of photo blue when I print nozzle check. My 800 prints goofy on nozzle check, some magenta in the blue segment and red in the yellow segment and no red in the red segment ??? Richard
by Gobarnto on Oct 24, 2005 at 3:54pm Add comment
Have you tried to print the internal nozzle test (stair step) pattern? Hold down the paper feed button at power up. Let go when the printer starts its initialization sequence. If the internal test is OK, you may have a driver, cable, or port issue (either on the printer or computer). If you can't isolate the problem any further, it looks like either the printhead or main board are failing.
Hope this helps.
by unknown on Oct 24, 2005 at 7:00pm Add comment