unknown

asked Oct 2, 2004 at 11:07pm
Epson Epson LQ 850

Epson Stylus 850

I have had the printer for 6 years and it has always printed fine, till I let the color ink cartridge run when printing. I then left it for about a couple weeks before I changed the cartridge, in the mean time only printing with the black cartridge. Since replaceing the color cartridge the blue has printed in stripes. I have carried out all the suggested cleaning by Epson using up a full ink cartridge. On the test results for the printer the color test shows that the blue is missing in parts. On repeated print outs of the test sheet, the missing parts of print are always in the same place on each print out.
Printhead is clogged. You need that "Epson Red" cleaning fluid sold on this site.

Do a site search also...Epson...look for posts from Denney and Wes...epson experts.
by Rudy on Oct 2, 2004 at 11:10pm Add comment
The print head is clogged. Try running the print head utility a few times. Clean the print heads by performing a head cleaning followed by printing a nozzle check pattern. A head cleaning and nozzle check pattern must be performed as a cycle. After printing a nozzle check pattern, examine the printed dot pattern. Each staggered horizontal and straight vertical line should be complete, with no gaps in the dot pattern. If there are gaps in the dot pattern, continue with another cycle. Perform up to 3 cycles if necessary.

If that does not help then you can buy the print head cleaning kit from this site http://www.fixyourownprinter.com/kea0.html and if you want to see what is involved in cleaning the print head using the kit this link will help http://inkjetprinterhelp.us/printhead.html If you would like to find out one reason why the print head clogged after changing the ink cartridge read this link http://inkjetprinterhelp.us/why.html if you want to test the print output try printing the page from this link http://inkjetprinterhelp.us/Color.html

I hope this helps.

Wes.
by unknown on Oct 3, 2004 at 6:26pm Add comment