itm60

asked Sep 29, 2020 at 7:33am
Epson Epson AcuLaser CX11NF

Epson CX11NF skidmark on all output (black toner recently replaced)

I recently replaced the black toner cartridge on my Epson CX11NF multifunction. It's been fine for a few weeks, but is now smearing every printed page with a large black/grey streak (a bit like a skidmark running from the top to the bottom of the page) - see image here:
https://drive.google.com/file/d/1zNMiu0T-OWfDOf2RRzVP2990hAc1LFOi/view?usp=sharing

I guess that this requires something to be cleaned or wiped - would anyone be able to offer any advice?

I also notice that the photoconductor is covered in black toner - see here:

https://photos.app.goo.gl/3gZDyLvayKC1hFQT9

If I I wipe it clean and print another page it's covered in black toner again. Is this normal, or could it be that toner has leaked from the black toner cartridge?

by itm60 on Sep 29, 2020 at 11:33am Add comment

The photoconductor has a rubber wiper blade that cleans off excess toner from the print job to ready it for the next print. It needs to be replaced. There might be some available on the web, or buy a new one.

by moe on Sep 29, 2020 at 8:44pm Add comment

It sounds possible/likely that toner got spilt on the wiper blade, so I should maybe try cleaning it first. Would you have any idea which part is the wiper blade from the photo linked above?

by itm60 on Sep 30, 2020 at 8:32am Add comment

Chance of cleaning the blade helping are exactly zero. Wiper blade is not visible in photo. It is a metal bar with a rubber blade running along the length and in contact with the drum much like a windshield wiper. Cleaning those does not help either.

by moe on Oct 1, 2020 at 6:24pm Add comment