SPENCER

asked Sep 3, 2015 at 10:27am
Epson Epson Stylus Photo 1400

fatal error code 0x02

My Epson Stylus Photo 1400, after initializing(the usual print head movement when switched on) finally stops at home position then produces a "grinding " noise with the timing belt shaking, and the ink and paper lights blinking continously. Connected to the computer, WICRESET software says " Fatal error code 0x02 motor drive fatal error (CR)

Judging by this prior post on the forum http://www.fixyourownprinter.com/posts/77131 I would tell you to spare yourself some grief and expense and buy a new printer. Epson only sells parts to authorized service centers and by the time you get done dealing with one of them, you could have bought a newer model.

by moe on Sep 3, 2015 at 12:43pm Add comment

there's a white dial on bottom right of printer with an arrow stick a flat head in there screw driver and twist it you might have to take off the case .

by bgknoccout on Nov 7, 2015 at 1:05pm Add comment

I had the same problem. Restarted the printer. Reinstalled the drivers. Scratched my head ... nothing! then I moved the printer away from the wall - problem solved! I can't say that this will work for you but if everything else is working, as it was and still is on mine then it's worth a try.

What I didn't realsie was that the cd tray comes out of the back of the printer when it's checking the alignment. I had inadvertantly pushed the printer back, too close to the wall. Moved it forward slightly and it's fixed.

Hope that solves it for everyone. If still issue exits then refer to Epson Stylus Photo 1400 Manual for help.

by fodedyrok on May 3, 2017 at 7:11am Add comment